Вопросы с тегами [installation]

1

голосов
1

ответ
46

Просмотры

Установка выпуск c5 8.3.1

Попробуйте установить новый c5-8.3.1 без результата. Я пытаюсь PHP 5.6.32 и PHP 7.0.26 с теми же ошибками. Когда я пытаюсь установить с полным сайтом, Установка аварийно во время сеанса импорт файлов с ошибкой: исключение при выполнении «SELECT t0.fslName AS fslName_1, t0.fslConfiguration А.С. fslConfiguration_2, t0.fslID А.С. fslID_3, t0.fslIsDefault AS fslIsDefault_4 ОТ FileStorageLocations t0 ГДЕ t0.fslIsDefault =? LIMIT 1' с Params [1]: Ошибка при отправке ЗАПРОСА пакета. PID = 5877. Трассировка: 0 /home/u960240172/public_html/new/concrete/vendor/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(855): Учение \ DBAL \ DBALException :: driverExceptionDuringQuery (Object (Concrete \ Ядро \ Database \ Driver \ PDOMySqlConcrete5 \ Driver), объект (Возгласы \ Exception \ ErrorException), 'SELECT t0.fslNa ...', Array) .. следует 30 следов Когда я пытаюсь Пустую вариант сайта, он проходит через, но когда я войти в качестве администратора я получаю другую ошибку: Произошла непредвиденная ошибка. Исключение во время выполнения 'SHOW FULL TABLES WHERE TABLE_TYPE = 'базовой таблицы'': SQLSTATE [HY000]: Общая ошибка: 2006 Сервер MySQL ушел Любая идея?
Vasilis Fotopoulos
1

голосов
1

ответ
376

Просмотры

Невозможно установить EmguCV через NuGet в Visual Studio 2015

Я хотел играть с Emgu.CV, но я до сих пор не в состоянии установить его. Я создал новый C # проект, щелкните правой кнопкой мыши Ссылку >> Управление NuGet пакетов. Ввод «Emgu» в поле поиска, вы найдете EmguCV. Нажав кнопку «Установить» Я получаю этот выход: Это также происходит, когда я пытаюсь использовать старые версии. Использование EMGU.CV - его же. Кто-нибудь есть идеи? Спасибо.
Jan021981
1

голосов
0

ответ
4.6k

Просмотры

Установить Rtools и проверить, могу ли я использовать его

Уважаемые пользователи R с удивительным мозгом. Я недавно установил R, Rstudio сегодня. После того, как я закончил скачать Rtools.exe файл из лесоматериал и распаковать его, я получил это предупреждение, когда я попытался установить пакет в Rstudio install.packages ( «Rtools») Установка пакета в «C: / Users / Ellie / Документы /R/win-library/3.4' (как „Lib“ не определено) Предупреждение в install.packages: пакет „Rtools“ не доступен (R версии 3.4.3) Я не могу понять, что «Rtools не доступен для R-версии 3.4.3" , потому что он работал на другом компьютере пару дней назад. Было бы полезно, если бы вы дать мне комментарий об этой проблеме. Спасибо! Элли. Я нашел сайт, который помогает мне, чтобы проверить, могу ли я использовать Rtools в R. (Спасибо, что я знаю, что Rtools не пакет) https: // GitHub. ком / Стан-DEV / rstan / вики / Install-Rtools-для-Windows, и результат: Sys.getenv ( 'PATH') [1] «C: \ Rtools \ Bin; C: \ Program Files \ R \ R -3.4.3 \ Bin \ x64; C: \ Program Files \ R \ R-3.4.3 \ библиотека \ Rtools \ Bin; C: \ Program Files \ R \ R-3.4.3 \ библиотека \ Rtools \ mingw_32 \ Bin ; C: \ WINDOWS \ system32; C: \ WINDOWS; C: \ WINDOWS \ System32 \ Wbem; C: \ WINDOWS \ System32 \ WindowsPowerShell \ v1.0 \; C: \ Rtools \ Bin; C: \ Users \ Ellie \ AppData \ Local \ Microsoft \ WindowsApps;» Система ( «г ++ -v»), используя встроенные функции. COLLECT_GCC = C: \ PROGRA ~ 1 \ Р \ Р-34 ~ 1.3 \ Библиотека \ Rtools \ mingw_32 \ Bin \ G__ ~ 1.EXE COLLECT_LTO_WRAPPER = C: /PROGRA~1/R/R-34~1.3/library/Rtools /mingw_32/bin/../libexec/gcc/i686-w64-mingw32/4.9.3/lto-wrapper.exe Цель: i686-w64-mingw32 Настраивается с: ../../../src/gcc- 4.9. 3 / i686-493-POSIX-карлик-rt_v3-s / mingw32 / Opt / Lib -L / дома / Йерун / MinGW-GCC-4.9.3 / Предпосылки / i686-Zlib-статические / Lib -L / дома / Йерун / MinGW-GCC-4.9.3 / предпосылки / i686-w64-mingw32-статические / Библиотека -Wl, - большой адреса в курсе»модель Автор: POSIX GCC версии 4.9.3 (i686-POSIX-карлик, Построенный MinGW- проект W64) система ( 'где делают') C: \ Rtools \ Bin \ make.exe C: \ ProgramFiles \ R \ R-3.4.3 \ библиотека \ Rtools \ Bin \ make.exe Является Rtool на моем ноутбуке доступны? Потому что я видел эту часть на сайте я дал вам выше Sys.getenv ( 'PATH') [1] «C: \\ \\ Rtools бен С: \\ Rtools \\ НКУ-4.6.3 \\ бен ;. .. Но моя не. Спасибо за ответ на мой вопрос заранее! Ellie. --Большая-адреса в курсе»модель Автор: POSIX GCC версии 4.9.3 (i686-POSIX-карлик, Построенный по проекту MinGW-W64) система ( 'где делают') C: \ Rtools \ Bin \ make.exe C: \ ProgramFiles \ R \ R-3.4.3 \ библиотека \ Rtools \ Bin \ make.exe Является Rtool на моем ноутбуке доступны? Потому что я видел эту часть на сайте я дал вам выше Sys.getenv ( 'PATH') [1] «C: \\ \\ Rtools бен С: \\ Rtools \\ НКУ-4.6.3 \\ бен ;. .. Но моя не. Спасибо за ответ на мой вопрос заранее! Ellie. --Большая-адреса в курсе»модель Автор: POSIX GCC версии 4.9.3 (i686-POSIX-карлик, Построенный по проекту MinGW-W64) система ( 'где делают') C: \ Rtools \ Bin \ make.exe C: \ ProgramFiles \ R \ R-3.4.3 \ библиотека \ Rtools \ Bin \ make.exe Является Rtool на моем ноутбуке доступны? Потому что я видел эту часть на сайте я дал вам выше Sys.getenv ( 'PATH') [1] «C: \\ \\ Rtools бен С: \\ Rtools \\ НКУ-4.6.3 \\ бен ;. .. Но моя не. Спасибо за ответ на мой вопрос заранее! Ellie. Но не мое. Спасибо за ответ на мой вопрос заранее! Элли. Но не мое. Спасибо за ответ на мой вопрос заранее! Элли.
Ellie
1

голосов
1

ответ
140

Просмотры

Какие технологии для киоска веб-приложение

HTML) Есть ли это чистое решение для этого типа потребности? Некоторые решения, которые я пропустил бы.
Allan Raquin
1

голосов
1

ответ
129

Просмотры

Enthought Навес не открывается после страницы выплеска

Я установил Enthought Навес с помощью файла «Навес-2.1.7.win-x86_64-cp35.msi» (с официального сайта). Bacause мое имя пользователя действительно использует не-ASCII charecters Я использовал руководство, связанный с инсталляционного мастера: (https://support.enthought.com/hc/en-us/articles/204469830-Canopy-GUI-requires-extra-setup- шаги, когда пользователь-s-дом-путь-содержит нон-ASCII-символов) Теперь, когда я открываю Навес с ярлыка на рабочем столе или из папки установки я вижу страницу выплеска на несколько секунд, и после того, как он исчезает ничего происходит. Я использую Windows 10, 64-битные.
Dror Harush
1

голосов
1

ответ
70

Просмотры

Рубин на Rails Установка порта Ошибка 53

Нужна помощь, пытаясь установить Bundler рубин на рельсах. Когда я вхожу камень установить Bundler это ошибка, которая происходит. Заранее спасибо! C: \ Сайты> самоцвета установки пакетирования ОШИБКА: При выполнении гем ... (Errno :: EACCES) Доступ запрещен - SendTo (2) для "255.255.255.255" порт 53
1

голосов
2

ответ
353

Просмотры

MongoDB не устанавливая Windows 7 64 бит

Я скачал последнюю Монго и запустил файл установки на окнах 7 64 битную. Но это не движется дальше от экрана ниже.
Khadhar Koneti
1

голосов
1

ответ
125

Просмотры

Как установить пакет methylKit в R версии 3.2.3

Я пытаюсь установить пакет methylKit в R версии 3.2.3. Когда я устанавливаю этот пакет он дает ошибку biocLite ( «methylKit, Lib =» ") (как„Lib“не определено) Предупреждение в install.packages: пакет„methykit /“не доступен (для R версии 3.2.3) должен я должны действительно обновить версию R ?? Пожалуйста, ответьте как я очень смущен относительно этого. Спасибо заранее!
Bioifo
1

голосов
1

ответ
114

Просмотры

Ошибка Hyperledger Composer Установка

Я новичок в hyperledger композитор, и теперь использую Ubuntu 16.04 LTS следующие официальные гидов. Но я столкнулся с некоторыми проблемами, пожалуйста, помогите мне, если это возможно, спасибо !!! Я подключить его через xshell, как я могу получить GUI? Я не знаю, как смотреть на детской площадке демо в браузере. При установке инструментов CLI композитора, информация является: Суд NPM-завивка этой опции -g установить композитор-CLI Не удался проверить композитор --version Может ли указать причину? Благодарю.
David
1

голосов
0

ответ
32

Просмотры

Python яйцо не доступны после установки

Я пытаюсь построить яйцо и установить его с помощью easy_install изнутри virtualenv. Setup.py живет в директории выше «директории autodeploy и» выглядит следующим образом: #! / USR / бен / окр питон попробовать: от Setuptools импортировать настройки, find_packages кроме ImportError: от distutils.core настройки импорта, find_packages настройки (имя = 'autodeploy', версия = '0,1', описание = 'autodeployment инструмент', автор = 'а', author_email='[email protected]»URL = 'HTTP: // локального', пакеты = [ 'autodeploy'] ) Я строй яйца: (venv) развернуть $ питон setup.py bdist_egg работает bdist_egg работает egg_info писать autodeploy.egg-инфо / PKG-INFO сочинительство dependency_links в autodeploy.egg-инфо / dependency_links.txt написании имен верхнего уровня для autodeploy. яйцо-инфо / top_level. 13-x86_64 / яйцо / яично-ИНФО zip_safe флаг не установлен; анализируя содержимое архива ... создание 'Dist / autodeploy-0,1-py3.6.egg' и добавление 'сборки / bdist.macosx-10,13-x86_64 / яйцо' к нему удаление «сборки / bdist.macosx-10,13-x86_64 / яйцо '(и все под ним) (venv) развернуть $ Нет установить: (venv) развернуть $ easy_install расстояние / autodeploy-0,1-py3.6.egg обработки autodeploy-0,1-py3.6.egg Удаление / Users / джо / Desktop /deploy/venv/lib/python3.6/site-packages/autodeploy-0.1-py3.6.egg Копирование autodeploy-0,1-py3.6.egg в / Users / Joe / Desktop / развернуть / venv / Библиотека / python3. 6 / сайт-пакеты autodeploy 0.1 уже активная версия в легком-install.pth Installed /Users/joe/Desktop/deploy/venv/lib/python3.6/site-packages/autodeploy-0.1-py3.6.egg Processing зависимости для autodeploy == 0,1 Готовые зависимостей для обработки autodeploy == 0. 1 (venv) развертывания $ Однако утилита не доступна для меня - как внутри, так и снаружи venv. Если я использую пип перечислить утилиты, я вижу: (venv) развернуть $ пип-шоу autodeploy Название: autodeploy Версия: 0.1 Описание: autodeployment инструмент Home-страница: Http: // Localhost Автор: абв Автор-почты: а @ бв .com лицензия: UNKNOWN Адрес: /Users/joe/Desktop/deploy/venv/lib/python3.6/site-packages/autodeploy-0.1-py3.6.egg Требуется: Требуется, по: (venv) развернуть $
mutantChickenHer0
1

голосов
0

ответ
195

Просмотры

Два разных сайта-пакетов в среде Анаконда?

У меня есть свежая установка Anaconda и создали среду следующим образом: Конда создать --name ETL Я активировать ETL и затем Конда установить IPython внутри него. Он устанавливает все, но когда я иду, чтобы запустить IPython я получаю следующее сообщение об ошибке: Traceback (самый последний вызов последнего): Файл "C: \ Program Files \ Anaconda3 \ envs \ ETL \ Scripts \ ipython-script.py", строка 3 , в импорте IPython Файл "C: \ Program Files \ Anaconda3 \ envs \ ETL \ Lib \ сайт-пакеты \ IPython \ __ init__.py", строка 54, в с .core.application импорта Application File «C: \ Program Files \ Anaconda3 \ envs \ ETL \ Lib \ сайт-пакеты \ IPython \ ядро ​​\ application.py "строка 23, в от traitlets.config.application импорта Application, catch_config_error Файл" C: \ Program Files \ Anaconda3 \ envs \ ETL \ Lib \ сайт-пакеты \ traitlets \ Config \ __ init__.py», строка 6, в от .Application импорта * Файл "C: \ Program Files \ Anaconda3 \ envs \ ETL \ Lib \ сайт-пакеты \ traitlets \ Config \ application.py", строка 17, в от декоратора импорта декоратора ImportError: Нет модуля с именем «декоратора «глядя на него, кажется, что анаконда создал 2 сайт-пакеты в среде: Обратите внимание, что этот сайт-пакет находится в корне окружающей среды. Этот пакет сайт не в корне, а это поддиректории Lib где я бы ожидал. Я интересно, если я сделал что-то неправильно, или, если это возможно, ошибка? Если я вручную переместить файлы в первый сайт-каталог ко второму, то ошибка уходит. в от декоратора импорта декоратора ImportError: Нет модуль с именем «декоратора» Глядя на него, кажется, что анаконда создал 2 сайт-пакеты в среде: Обратите внимание, что этот сайт-пакет находится в корне окружающей среды. Этот пакет сайт не в корне, а это поддиректории Lib где я бы ожидал. Я интересно, если я сделал что-то неправильно, или, если это возможно, ошибка? Если я вручную переместить файлы в первый сайт-каталог ко второму, то ошибка уходит. в от декоратора импорта декоратора ImportError: Нет модуль с именем «декоратора» Глядя на него, кажется, что анаконда создал 2 сайт-пакеты в среде: Обратите внимание, что этот сайт-пакет находится в корне окружающей среды. Этот пакет сайт не в корне, а это поддиректории Lib где я бы ожидал. Я интересно, если я сделал что-то неправильно, или, если это возможно, ошибка? Если я вручную переместить файлы в первый сайт-каталог ко второму, то ошибка уходит. интересно, если я сделал что-то неправильно, или, если это возможно, ошибка? Если я вручную переместить файлы в первый сайт-каталог ко второму, то ошибка уходит. интересно, если я сделал что-то неправильно, или, если это возможно, ошибка? Если я вручную переместить файлы в первый сайт-каталог ко второму, то ошибка уходит.
ktr
1

голосов
2

ответ
531

Просмотры

Как установить mlpy для Python 3 в MacOS

Я пытаюсь установить mlpy для Python3 (мне нужно использовать его реализацию алгоритма Dynamic Time Искривления.), Но я не могу заставить его работать. Тот же пакет может быть установлен с помощью Python 2.7, на той же машине, без проблем, так что я не думаю, что это проблема ОС связанных. Любая помощь очень приветствуется !! # Userx @ COG148 в ~ / Загрузки / mlpy-3.5.0 [12:09:06] $ python3 setup.py установки запуска установки ходовой сборки работает build_py работает build_ext строить расширение GCC 'mlpy.gsl' -Wno-неиспользованную-результат - Wsign-сравнить -Wunreachable-код -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-прототипы -I / Users / userx / miniconda3 / включить -arch x86_64 -I / Users / userx / miniconda3 / включить -arch x86_64 -I / Пользователи / userx / miniconda3 / включить / python3.6m -I / Users / userx / miniconda3 / Библиотека / python3. 6 / сайт-пакеты / NumPy / ядро ​​/ включают -I / Users / userx / miniconda3 / включить / python3.6m -c mlpy / GSL / gsl.c -o построить / temp.macosx-10,7-x86_64-3.6 / mlpy / GSL / gsl.o mlpy / GSL / gsl.c: 223: 10: фатальная ошибка: 'GSL / gsl_sf.h' файл не найден "#include GSL / gsl_sf.h" ^ ~~~~~~~~~~ генерируется ~~~ 1 ошибка. ошибка: команда «НКУ» не удалось со статусом выхода 1 Конечно, у меня есть GSL установлен на моей машине (IMAC с MacOS 10.12)
alec_djinn
1

голосов
2

ответ
977

Просмотры

питон setup.py установить ошибку [WinError 3] Система не может найти указанный путь

Я пытаюсь установить Python пакет Python-Левенштейн с помощью: питон setup.py установить Но я возвращаю ошибку: ошибка: [WinError 3] Система не может найти указанный путь: «C: \ Program Files (x86) \ Microsoft \ Windows SDKs \ v8.1 \ Lib»Затем я использую пункт установить питон-Левенштейн, но он возвращает то же самое error.I пытается установить другие пакеты питона (т.е. jieba), это работает! Я не знаю, почему я не могу установить питон -Levenshtein. Моя ОС 64-бит, и python3.6 это 32-bit.Is есть какое-то влияние? Может кто-нибудь мне помочь?
qys
1

голосов
0

ответ
81

Просмотры

Невозможно установить Python 3.6 - версия уже существует

Я недавно получил новый ноутбук для работы летней стажировки и у меня возникают некоторые проблемы с установкой Python 3.6. Всякий раз, когда я иду установить файл, я получаю эту ошибку: После того, как будет на панель управления, чтобы попытаться удалить любую версию в настоящее время, я нахожу версию 3.6, перечисленные в (теперь удалено) папки Anaconda3. При попытке удалить эту версию, я получаю эту ошибку: я застрял в немного бесконечной петле здесь, любая идея, как это исправить? Заранее спасибо. Кроме того, если этот вопрос не в том разделе, извинения. Это первый вопрос установки я когда-либо имел.
Zack Vlliet
1

голосов
0

ответ
523

Просмотры

SQL Server 2017 Express Edition - Установка ошибки 2147467259 (Система не может найти указанный путь)

Я устанавливаю SQL Server Express Edition 2017 в ноутбуке Dell Intel Core i7-5600U CPU 2,6 GH и 8 Гб оперативной памяти. Окна 8,1 Enterprise 64 бита. И я просто продолжаю получать сообщение об ошибке: «Система couldn't найти указанный путь» Десятичный код ошибки 2147467259. Я имел Visual Studio 2017, я удалил его и удалили Visual C ++ Redistributables, но я до сих пор не могу установить SQL 2017. Любая идея о том, что еще можно сделать бы greately оценили.
Carlos Zamora
10

голосов
2

ответ
128

Просмотры

Not able to install rstanarm on Ubuntu 18.04 LTS

Я не в состоянии установить rstanarm на R 3.5.3 работает на Ubuntu 18.04 LTS. Я использовал следующие команды: install.packages ( "rstanarm") и Devtools :: install_github ( "Стан-DEV / rstanarm", build_vignettes = FALSE), и оба выдает следующее сообщение об ошибке: Выполнение остановленной Makevars: 17: рецепт для цели «stan_files /lm.cc»не удалось Произведено: *** [stan_files / lm.cc] Ошибка 1 ОШИБКА: компиляция Сбой пакета 'rstanarm' sessionInfo sessionInfo () R версия 3.5.3 (2019-03-11) Платформа: x86_64-рс -linux-гну (64-разрядная версия) Запуск в: Ubuntu 18.04.2 LTS Матрица продуктов: по умолчанию BLAS: /usr/lib/x86_64-linux-gnu/blas/libblas.so.3.7.1 LAPACK: / USR / Библиотека / x86_64-Linux-ГНУ / LAPACK / liblapack.so.3.7.1 локаль: [1] LC_CTYPE = en_US.UTF-8 LC_NUMERIC = С [3] LC_TIME = en_US.UTF-8 LC_COLLATE = en_US.UTF-8 [5] lc_monetary = en_US.
MYaseen208
1

голосов
0

ответ
87

Просмотры

Ошибка при установке пакета для питона, который задавать VC ++ в то время как у меня есть

Я попытался установить sklearn в Python с помощью этой команды в «командной строке» в окнах: пип установить sklearn я получил такой ответ: ошибка: Microsoft Visual C ++ 14,0 требуется. Поэтому я установил https://files01.tchspt.com/temp/vc_redist.x64.exe что «Visual C ++ Распространяемые» и в моей «программы и компоненты» Я могу видеть это: Мои окна 10 64 бит Мой питон 3,7 0,0 [MSC v.1914 32 бит (Intel)] на win32
parvij
1

голосов
1

ответ
592

Просмотры

«Приложение не установлено» на одном устройстве

У меня есть проблема, которую я провел в эти дни ... Я построил подписанный андроид приложение с подписанием версией 1 и 2. Код не имеет ошибок и тесты сборки все успешно. У меня было несколько тестовых устройств для установки APK на: Samsung Galaxy A3 с Android 6.0.1 (без проблем при установке) Google Pixel с Android 8.1.0 (без проблем) Некоторые эмуляторы с разными версиями Android от 5.1 до 7.1.1 OnePlus 6 с Android 8.1.0 ( «приложение не установлено») Поскольку уведомление «приложение не установлено» дает не слишком много информации, это может означать все почти. Я уже попытался удалить приложение отладки и установки подписанной APK, до сих пор нет успеха. Надежный источник на файловый менеджер я использовал, так что это не проблема. Есть ли у вас какие-либо идеи, что может быть проблема? заранее спасибо
1

голосов
0

ответ
67

Просмотры

«Суда пип установить Чако» произошла ошибка

Судо пункт установить Чако я получил следующее сообщение об ошибке при установке Чако редактирования numpy.distutils.system_info.X11NotFoundError: X11 библиотеки не найдены. Команда «питон setup.py egg_info» потерпела неудачу с кодом ошибки 1 в / TMP / пип-установки-io68CQ / включить / Я не мог найти ту же ошибку, прибегая к помощи. Каково решение? Привет, Как предложил @jdowner я попытался установить Предпосылкой пакет позволит Судо пип установки включить команду «питон setup.py egg_info» потерпела неудачу с кодом ошибки 1 в / TMP / пип-установки-DtvVEq / включить / libx11-DEV установлен. У меня есть все требование включить. Ошибка после установки x11 является: Судо пип установить Чако команду "/ USR / бен / питон -u -c" импорт Setuptools, разметить; __ __ файл = '/ TMP / пип-установки-Tf5jwE / включить / setup.py'; е = GetAttr (разбития, 'открытый', открытый) (__ __ файл), код = f.read ().
Abolfazl
1

голосов
0

ответ
65

Просмотры

vsto automatic web update

Я разработал VSTO надстройка для Outlook, и его можно установить с setup.exe ClickOnce на компьютере конечного пользователя, но я не понимаю, как реализовать установки, которая будет впоследствии автоматически обновлять надстройку с веб-адресом (URL). Надстройка для «внешних» клиентов, поэтому я не могу нажать на надстройку для персональных компьютеров конечных пользователей. Я подозреваю, что мне не хватает или недопонимание нечто фундаментальное, но не может найти решение (я считаю, что я прочитал всю документацию MS по конфигурациям VSTO ClickOnce). Я знаю, что в Visual Studio параметров публикации, мне нужно указать «URL папки установки» для обновленных файлов VSTO, но это, кажется, как будто я нахожусь в ситуации Уловки-22, потому что VSTO будет обновляться, только если оно было первоначально установлено из указанного URL. Если я загрузить исходные установочные файлы в URL, так что конечный пользователь может загрузить файл setup.exe (для их первой установки), то они не могут запустить его, потому что setup.exe в настоящее время работают с ПК конечных пользователей , а не URL (т.е. «место не является доверенным»). С другой стороны, если я создаю setup.exe для запуска на компьютере конечного пользователя, он устанавливает только штраф, но тогда он не знает, чтобы обновить из URL. То, что я достиг на моей машине развития является: Запуск VSTO в режиме отладки (с URL обновлений, указанным в параметрах публикации), поэтому прогноз загружает надстройку. Затем, остановить отладку, публиковать обновления и загрузить его в URL, перезагрузите Outlook (с рабочего стола); надстройка обновления автоматически из URL. Это свидетельствует о том, что автоматическое обновление работает с URL. Мне интересно, если автоматическое обновление с URL предназначено только для ситуаций, когда VS была развернута внутри организации с помощью толкающего механизма, а затем надстройка впоследствии обновляется автоматически из URL. Нижняя линия вопрос, как может «внешний» конечный пользователь сначала установить надстройку, так что впоследствии он обновляет из указанного URL?
Digitalic
1

голосов
0

ответ
60

Просмотры

Can't install java sdk, webupd8team repo gives sha256 errors and tar.gz from oracle gives broken output on Ubuntu 18.04

При попытке установить Java с linuxuprising / Java или рра: webupd8team / Java я получаю сообщение об ошибке, как это Hash Sum несоответствие хэшей ожидаемого файла: - SHA256: 973d8ef6268da61e1003963186b8157207c6bc6e48d37d5e11fc2a5885a5b708 - SHA1: 28ede7da1dca520a59f4d7787511742c9b923084 [слабый] - MD5Sum: 7ba8544ff3e98f3c13d07a1803916781 [слабый] - Размер файла : 78077648 [слабые] хэш полученного файла: - SHA256: ddb59fc787e254508a3cab0eec31bf0139b9510d83591e0f54a605e6a1f5615b - SHA1: 1d78a279a988822b0c34312b284e73cd02103425 [слабые] - md5sum: f44ade468641a9aea12a59539886c580 [слабый] - Размер файл: 78077648 [слабый] Я попытался установить с множественных версий через оба операций РЕПО. Я также попытался установкой oracle.com, но при запуске дегтя -xzf Jdk-version.tar.gz на загруженный файл я получаю выход, как это, независимо от версии JDK я скачать с их сайта $ SUDO дегтя -xzf JDK-8u181-линукс-x64.tar.gz дегтя: Переход к следующему дегтя заголовка: Архив содержит «* \ 264 \ 0 \ 005 * \ 264 \ 0 \ а 'где числовое значение mode_t ожидается дегтя: Архив содержит 'I \ 003 \ 0 \ 001 \ 0 \ 032 \ 0 \ 030 \ 0 \ 001 \ 0 \ 023', где числовое значение time_t ожидается дегтя: Архив содержит' \ 207o \ 257 \ 0 \ 0 \ 0 \ 002' , где числового значения uid_t ожидаемого дегтя: Архив содержит '\ 024 \ 0 \ 0 \ 0 \ 006 \ 0 \ 001', где числовое значение gid_t ожидается деготь: * Y: неправдоподобно старый штамп времени 1969 -12-31 18:59:59 деготь: Переход к следующему дегтя заголовка: Выход с состоянием отказа из-за предыдущие ошибки Он также создает пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этой точке, и будет хотел просто получить Jdk работу. Я чувствую, что что-то повреждено, но как? Зачем? Я чувствую, что что-то повреждено, но как? Зачем? Я чувствую, что что-то повреждено, но как? Зачем? Переход к следующему дегтя заголовка: Архив содержит '* \ 264 \ 0 \ 005 * \ 264 \ 0 \ а', где числовое значение mode_t ожидается дегтя: Архив содержит «I \ 003 \ 0 \ 001 \ 0 \ 032 \ 0 \ 030 \ 0 \ 001 \ 0 \ 023' , где числовое значение time_t ожидается дегтя: Архив содержит '\ 207o \ 257 \ 0 \ 0 \ 0 \ 002', где числовое значение uid_t ожидается дегтя: Архив содержит «\ 024 \ 0 \ 0 \ 0 \ 006 \ 0 \ 001' , где числовое значение gid_t ожидается деготь: * Y: неправдоподобно старый штамп времени 1969-12-31 18:59:59 деготь: Переход к следующему дегтя заголовка: Выход с состоянием отказа из-за предыдущие ошибки Он также генерирует пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем? Переход к следующему дегтя заголовка: Архив содержит '* \ 264 \ 0 \ 005 * \ 264 \ 0 \ а', где числовое значение mode_t ожидается дегтя: Архив содержит «I \ 003 \ 0 \ 001 \ 0 \ 032 \ 0 \ 030 \ 0 \ 001 \ 0 \ 023' , где числовое значение time_t ожидается дегтя: Архив содержит '\ 207o \ 257 \ 0 \ 0 \ 0 \ 002', где числовое значение uid_t ожидается дегтя: Архив содержит «\ 024 \ 0 \ 0 \ 0 \ 006 \ 0 \ 001' , где числовое значение gid_t ожидается деготь: * Y: неправдоподобно старый штамп времени 1969-12-31 18:59:59 деготь: Переход к следующему дегтя заголовка: Выход с состоянием отказа из-за предыдущие ошибки Он также генерирует пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем? Архив содержит 'I \ 003 \ 0 \ 001 \ 0 \ 032 \ 0 \ 030 \ 0 \ 001 \ 0 \ 023', где числовое значение time_t ожидается дегтя: Архив содержит '\ 207o \ 257 \ 0 \ 0 \ 0 \ 002' где числовое значение uid_t ожидается деготь: Архив содержит '\ 024 \ 0 \ 0 \ 0 \ 006 \ 0 \ 001', где числовое значение gid_t ожидается деготь: * Y: неправдоподобно старый штамп времени 1969-12-31 18:59:59 деготь: Переход к следующему дегтя заголовка: Выход с состоянием отказа из-за предыдущие ошибки Он также создает пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем? Архив содержит 'I \ 003 \ 0 \ 001 \ 0 \ 032 \ 0 \ 030 \ 0 \ 001 \ 0 \ 023', где числовое значение time_t ожидается дегтя: Архив содержит '\ 207o \ 257 \ 0 \ 0 \ 0 \ 002' где числовое значение uid_t ожидается деготь: Архив содержит '\ 024 \ 0 \ 0 \ 0 \ 006 \ 0 \ 001', где числовое значение gid_t ожидается деготь: * Y: неправдоподобно старый штамп времени 1969-12-31 18:59:59 деготь: Переход к следующему дегтя заголовка: Выход с состоянием отказа из-за предыдущие ошибки Он также создает пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем? Выход с состоянием отказа из-за предыдущие ошибки Он также создает пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем? Выход с состоянием отказа из-за предыдущие ошибки Он также создает пустой файл с именем * Y (недействительное кодирование) Я очень потерял в этот момент, и хотел бы просто получить Jdk работы. Я чувствую, что что-то повреждено, но как? Зачем?
dirtcubed
1

голосов
0

ответ
226

Просмотры

Ошибка при установке утилиты конфигурирования iPhone

Я попытался установить утилиту iPhone Configuration 3.5 на моем Mac При установке на первом я получил это предупреждение, но я продолжал все равно какой у меня к этому. Пожалуйста, помогите мне установить программу настройки iPhone. У меня есть Macos High Sierra Version - 10.13.6 (17G65)
PersianBlue
1

голосов
0

ответ
198

Просмотры

Как я могу вручную установить Numpy (Linux)?

Фоновый Я пытаюсь запустить некоторые питон коды на beaglebone (один бортовой компьютер с Linux, который похож на Raspberry Pi). Версия питона и пакеты предустановленных на устройство старые. К сожалению, я не могу подключить устройство к Интернету, и поэтому я не в состоянии сделать пункт установить [пакеты]. Моя работа вокруг должна была непосредственно установить пакеты на устройство через SSH (WinSCP). Проблема Этот подход хорошо работает для большинства пакетов. Это, однако, не очень хорошо работает для NumPy. Я скачал NumPy (первый из его GitHub репо, а затем через SourceForge) и скопировать его в соответствующий каталог (тот же каталог, который ранее был установлен в более старой версии NumPy). Я побежал, чем питон программу, использующую NumPy, но остался с ошибкой: ImportError: Ошибка импорта NumPy: Вы не должны пытаться импортировать NumPy из своего исходного каталога; пожалуйста, выйдите из дерева исходного кода Numpy и Перезапусти питон intepreter оттуда. Вопрос вопрос / 14570011 ответов, почему может возникнуть эта ошибка, однако я не понимаю, что это значит - это актуально? и по той же причине, почему возникает эта ошибка? Как бы я правильно установить NumPy на этом устройстве (иметь в виду, что устройство не подключено к Интернету)? Дополнительная информация т понять, что это значит - это актуально? и по той же причине, почему возникает эта ошибка? Как бы я правильно установить NumPy на этом устройстве (иметь в виду, что устройство не подключено к Интернету)? Дополнительная информация т понять, что это значит - это актуально? и по той же причине, почему возникает эта ошибка? Как бы я правильно установить NumPy на этом устройстве (иметь в виду, что устройство не подключено к Интернету)? Дополнительная информация
James Kl
1

голосов
1

ответ
188

Просмотры

Облицовочные проблемы при установке Tensorflow за прокси-сервером

Я в настоящее время с помощью Python (версия: 3.5.2 | Anaconda 4.2.0 (64-разрядная версия) |). В то время как я пытаюсь установить tensorflow, он бросает ошибку. Я не понимаю, как решить. Ниже ошибка: Сбор tensorflow запись кэша десериализации не удалось, запись игнорируется Повторная попытка (Retry (всего = 4, не подключать = None, читать = None, перенаправлять = None)) после того, как разорванная связь по «ProxyError (» Не удается подключиться к прокси-сервер '. OSError ( 'туннельное соединение не удалось: 407 Требуется проверка подлинности прокси',)) ': / простой / tensorflow / Повтор (Retry (всего = 3, не соединить = None, читать = None, перенаправление = None)) после того, как соединение нарушен' ProxyError ( 'не удается подключиться к прокси-сервер.', OSError ( 'туннельное соединение не удалось: 407 Proxy Authentication Required')) ': / простой / tensorflow / Повтор (Retry (всего = 2, не подключать = None, читать = None, ) Нет распределение соответствия найдено для tensorflow входа Cache десериализации не удалось, запись проигнорирована у меня нет никаких проблем с подключением к Интернету. Может кто-нибудь, пожалуйста, помогите мне об этом.
PANDA
1

голосов
1

ответ
61

Просмотры

Проект установки Visual Studio не изменяя реестр [дубликат]

Этот вопрос уже есть ответ здесь: Visual Studio 2010 редактор реестра «Project Setup» не работает 1 ответ Я пытаюсь установить ключ реестра, содержащий папку установки моего приложения (которое будет повторно установить плагин впоследствии) проблема заключается в том, что при запуске программы установки, реестр не модифицируется. Чтобы добавить ключ реестра я прав щелкнул проект установки> View> Registry, а затем в HKLM> ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ> [Manufacturor] Я создал строковое значение с «[INSTALLDIR]» или «[TARGETDIR]», но даже папка в программное обеспечение не является создан, хотя я изменил AlwaysCreate свойство верно. Нужно ли мне что-то добавить, чтобы подтвердить, что я хочу, чтобы это изменение реестра применяется? Спасибо за чтение EDIT: как сказано в комментариях, Я попытался запустить установку в качестве администратора, но не помогло, то установка работает совершенно нормально для части реестра, за исключением. Пробовал смотреть на пользовательские действия, но я не понимаю, как заставить его работать для управления реестром (и я думаю, если есть вариант реестра, должно быть легче этот путь, не так ли?)
Phoque
1

голосов
1

ответ
36

Просмотры

Wix сгореть ExePackage оленьей кожи работать на деинсталлировать

Я пытаюсь запустить установку в комплекте с помощью WIX сгореть, и она отлично работает для процесса установки. Проблема в том, деинсталляция - ExePackage, что я хочу работать во время удаления не запускается. Для того, чтобы проверить, я пишу в журнал каждый раз, когда я бегу, я получаю новую запись в журнале во время установки, но я не получаю один во время удаления. Исходный файл пакета является InstallElasticSearch.exe (второй в цепочке), и я ничего не пытался до сих пор работал. Я попытался изменить свойство «Постоянная», изменив порядок его в цепи и удаления UninstallCommand. Любая помощь будет оценена.
Yuval Perelman
1

голосов
0

ответ
89

Просмотры

Не удается установить в desolve Pacakge в R, библиотека не загружена: libgcc_s.1.dylib

6 | R_DEFAULT_PACKAGES = LC_COLLATE = C "$ {R_HOME} / bin / R" $ myArgs --slave --args $ {арг} Предупреждение в install.packages: установка пакета 'в desolve' был ненулевым статусом выхода Загруженные исходные пакеты, являются в '/ частный / вар / папки / 39 / 88clnp910zlg54lrgy0d7qm40000gn / T / RtmpSezlE0 / downloaded_packages'> install.packages ( "dylib") Установка пакета в '/ USR / местные / библиотека / R / сайт-библиотека' (как 'Lib' это не указано) предупреждение в install.packages: Пакет «dylib» не доступен (R версии 3.5.1) Любая идея, как решить эту проблему?
okuoub
1

голосов
0

ответ
92

Просмотры

почему я получил сообщение об ошибке, когда я импортировать модуль WinShell?

Вот мой код: импорт ОС попробуйте: импорт WinShell исключением: os.system ( «питона -m пип пип установить --upgrade») os.system ( «пункт установить pywin32») os.system ( «пункт установить WinShell») импорт WinShell печать ( «привет мир») Я хочу, чтобы импортировать WinShell модуль, и когда он не установлен, установите его, а затем импортировать его снова. но я получил требование об ошибке уже уточненный: пип в C: \ Users \ мини \ AppData \ Local \ Программы \ питон \ python37-32 \ Lib \ сайт-пакеты (18.1) Сбор pywin32 Использование кэшированных https: // files.pythonhosted.org/packages/8a/37/917c4020e93e0e854d4cbff1cbdf14ec45a6d1cedf52f8cafdea5b22451a/pywin32-224-cp37-cp37m-win32.whl Установка собранных пакетов: pywin32 успешно установлен pywin32-224 Сбор WinShell Использование кэшированных https: //files.pythonhosted. 6s с кодом выхода 1] [shell_cmd: питон -u "D: \ доля \ test.py"] [реж: D: \ доля] [путь: C: \ Windows \ system32; C: \ Windows; C: \ Windows, \ System32 \ Wbem; C: \ Windows \ System32 \ WindowsPowerShell \ v1.0 \; C: \ Users \ мини \ AppData \ Local \ Programs \ Python \ Python37-32 \ Scripts \; C: \ Users \ мини \ AppData \ Local \ Programs \ Python \ Python37-32 \] скрипт установки pywin32 и WinShell, но потом он сказал, что ни один модуль не назвал WinShell, и я должен попробовать этот сценарий еще раз. и я попробовал другой модуль импорта ОС попробовать: импорт запросов, за исключением: os.system ( «питона -m пип пип установить --upgrade») os.system ( «пункт установить запросы») импорт запросы печати ( «привет мир») он работает а требование уже уточненный: пип в C: \ Users \ мини \ AppData \ Local \ Programs \ питон \ python37-32 \ Lib \ сайт-пакеты (18,1) Сбор запросов Скачивание https:
Tomatosky
1

голосов
0

ответ
60

Просмотры

Python Ошибка Spyder: Нет Модуль найден»

Я установил пакет pygsp в анаконде, используя команду Конды и я могу импортировать и использовать его в моем Anaconda Prompt (базовая среду), но когда я запускаю Spyder я не получаю модуля найдены»ошибка. Примечание: работает печать (sys.executable) для анаконды запроса является python.exe в то время как для Spyder это pysthonw.exe (как в том же пути). Любой комментарий / ответ ценится.
Amin
1

голосов
0

ответ
44

Просмотры

AngularJS E2E tests errors

Я следую учебник AngularJS нашел https://docs.angularjs.org/tutorial. Все работало отлично до E2E тестов части: работает «НАЯ запустить транспортир», я получаю сообщение об ошибке НОЙ ERR! код ELIFECYCLE Я уже пытался удалить кэш, node_modules и пакетов-lock.json. Полный журнал здесь: https://drive.google.com/file/d/1_gW1ArtS0VbGgHOE2F2X-ncvAxxQ9GDh/view?usp=sharing _____Edition на 10/27/18: полный журнал pasted________ Поскольку некоторые люди не могут открыть журнал, я отправлю его здесь: 0 Информация он работал, если он заканчивается OK 1 многословные кли [ 'C: \\ Program Files \\ nodejs \\ node.exe', 1 VERBOSE «CLI C: \\ Program Files \\ nodejs \\ node_modules \\ NPM \\ бен \\ NPM-cli.js', 1 VERBOSE CLI 'бежать', 1 'VERBOSE CLI транспортир'] 2 Информация используя [email protected] 3 данные, используя [email protected] 4 многословным выполнения скрипта [ ' ] 16 глупой Жизненный цикл [email protected]~protractor: Возвращается: Код: 1 сигнал: нулевой 17 Информация Жизненный цикл [email protected]~protractor: Не удалось ехес транспортир сценария 18 многословным стека Ошибка: [email protected] +0,0 транспортира: `транспортир e2e-тесты / protractor.conf.js` 18 многословного стек Выход состояние-18 многословным стек на EventEmitter. (C: \ Program Files \ nodejs \ node_modules \ НПМ \ node_modules \ НПМ жизненный цикл \ index.js: 285: 16) 18 многословным стек на emitTwo (events.js: 126: 13) 18 многословным стек на EventEmitter.emit (события .js: 214: 7) 18 многословным стека на ChildProcess. (C: \ Program Files \ nodejs \ node_modules \ НПМ \ node_modules \ НПМ жизненный цикл \ Lib \ spawn.js: 55: 14) 18 многословным стек на emitTwo (events.js: 126: 13) 18 многословным стек на ChildProcess.emit (events.js: 214: 7) 18 многословным стек на maybeClose (внутренний / child_process.js: 925: 16) 18 многословным стека на Process.ChildProcess._handle.onexit (внутренние / child_process.js: 209: 5) 19 многословным pkgid [email protected] 20 многословным CWD C: \ Users \ Новичок \ Desktop \ угловой js- учебник \ угловой phonecat 21 многословным Windows_NT 6.1.7601 22 многословным ARGV "C: \\ Program Files \\ nodejs \\ node.exe" «C: \\ Program Files \\ nodejs \\ node_modules \\ НПМ \\ Bin \ \ NPM-cli.js» "запустить" "транспортир" 23 многословным узел v8.9.4 24 многословным НПМ v5.6.0 25 код ошибки ELIFECYCLE 26 ошибка ERRNO 1 27 ошибка [email protected] транспортир:` транспортир e2e-тесты / protractor.conf.js` 27 ошибка состояния Выход 1 28 ошибка ошибка при [email protected] транспортир сценария. 28 Ошибка Вероятно, это не проблема с НПМ. Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] OnExit (внутренние / child_process.js: 209: 5) 19 многословным pkgid [email protected] 20 многословным CWD C: \ Users \ Новичок \ Desktop \ угловой JS-учебник \ угловой phonecat 21 многословным Windows_NT 6.1.7601 22 многословным ARGV "C: \\ Program Files \\ nodejs \\ node.exe" "C: \\ Program Files \\ nodejs \\ node_modules \\ НПМ \\ бен \\ NPM-cli.js" "запустить" «транспортир "23 многословный узел v8.9.4 24 многословного НОГО v5.6.0 25 кода ошибки ELIFECYCLE 26 ошибки ERRNO-27 ошибка [email protected] транспортир:` транспортир e2e-тесты / protractor.conf.js` 27 ошибка состояние выхода-28 ошибка ошибка при [email protected] транспортир сценария. 28 Ошибка Вероятно, это не проблема с НПМ. Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] OnExit (внутренние / child_process.js: 209: 5) 19 многословным pkgid [email protected] 20 многословным CWD C: \ Users \ Новичок \ Desktop \ угловой JS-учебник \ угловой phonecat 21 многословным Windows_NT 6.1.7601 22 многословным ARGV "C: \\ Program Files \\ nodejs \\ node.exe" "C: \\ Program Files \\ nodejs \\ node_modules \\ НПМ \\ бен \\ NPM-cli.js" "запустить" «транспортир "23 многословный узел v8.9.4 24 многословного НОГО v5.6.0 25 кода ошибки ELIFECYCLE 26 ошибки ERRNO-27 ошибка [email protected] транспортир:` транспортир e2e-тесты / protractor.conf.js` 27 ошибка состояние выхода-28 ошибка ошибка при [email protected] транспортир сценария. 28 Ошибка Вероятно, это не проблема с НПМ. Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] \ Users \ Новичок \ Desktop \ угловато-JS-учебник \ угловой phonecat 21 многословным Windows_NT 6.1.7601 22 многословным ARGV "C: \\ Program Files \\ nodejs \\ node.exe" «C: \\ Program Files \\ nodejs \\ node_modules \\ NPM \\ бен \\ NPM-cli.js» "запустить" "транспортир" 23 многословный узел v8.9.4 24 многословным NPM v5.6.0 25 кода ошибки ELIFECYCLE 26 ошибки ERRNO-27 ошибки углового phonecat @ 0.0.0 транспортир: `транспортир e2e-тесты / protractor.conf.js` 27 ошибка состояния Выход 1 28 ошибка ошибка при [email protected] транспортир сценария. 28 Ошибка Вероятно, это не проблема с НПМ. Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] \ Users \ Новичок \ Desktop \ угловато-JS-учебник \ угловой phonecat 21 многословным Windows_NT 6.1.7601 22 многословным ARGV "C: \\ Program Files \\ nodejs \\ node.exe" «C: \\ Program Files \\ nodejs \\ node_modules \\ NPM \\ бен \\ NPM-cli.js» "запустить" "транспортир" 23 многословный узел v8.9.4 24 многословным NPM v5.6.0 25 кода ошибки ELIFECYCLE 26 ошибки ERRNO-27 ошибки углового phonecat @ 0.0.0 транспортир: `транспортир e2e-тесты / protractor.conf.js` 27 ошибка состояния Выход 1 28 ошибка ошибка при [email protected] транспортир сценария. 28 Ошибка Вероятно, это не проблема с НПМ. Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда] Существует вероятность дополнительный выход каротаж выше. 29 многословным выход [1, правда]
P. Navarro
1

голосов
1

ответ
1.3k

Просмотры

Установите OpenMPI на Ubuntu 17.10

Я использую следующую команду для установки OpenMPI на Ubuntu 17.10: Sudo APT-получить установку OpenMPI-бен-OpenMPI общего OpenSSH-клиент OpenSSH-сервер libopenmpi1.3 libopenmpi-Dbg libopenmpi-DEV. Тем не менее, я получаю следующее сообщение об ошибке: E: Не удалось найти пакет libopenmpi1.3 Я хотел бы знать, как это исправить. С другой стороны, я открыт для установки OpenMPI иначе, если кто-нибудь знает другой способ сделать это.
LM10
1

голосов
1

ответ
86

Просмотры

Setup cannot set correct folder permission for %ProgramData%\MyFirm\MyApp on WinServer2012+.

Существует моя установка BasicMsi что устанавливает приложение (32bit) MyApp для каждой машины. Установщик требует прав администратора при запуске. MyApp приложения устанавливается в INSTALLDIR-папку, выбранный оператор (по UI / CommadLine) и а ProgramData% \\ структуры% создаются с подпапками и файлами. В MSI-таблице LockPermissions, установлены полномочия для изменения (чтения / записи / удаления ...) для папки для местных групп пользователей «Администраторы» и «Пользователи» (расположенный по SID). Файлы и папки используются и изменяются MyApp приложения во время выполнения. Установки устанавливает приложение на системах с Win7 до Win10 и от WinServer2003 до WinServer2016 (32/64; UAC вкл / выкл). Приложение запускается оператором (ами) с учетом в местных групп пользователей «Администраторы» или «Пользователи» (НЕ «Запуск от имени администратора»). Проблема: после установки на WinServer2012 и WinServer2016 ТОЛЬКО (WinServer2008 не проверяется, а WinServer2003 - ОДОБРЕНО) оператор с учетной записи в группу локальных администраторов или пользователей не имеет прав на запись / удаление / создание файлов в папке и подпапках. Результат - приложение не работает должным образом (только для WinServer2012 и WinServer2016). Помогите, пожалуйста, с вопросами: в чем разница в разрешениях папки под% ProgramData%, или в чем разница прав местных встроенных групп пользователей ( «Администраторы» или «Пользователи» ) Для Win10 (или WinServer2003) по сравнению с (WinServer2012 и WinServer2016)? что еще нужно изменить в системе (WinServer2012 и WinServer2016) установщиком так, что счета из локальных групп администраторов или пользователей есть запись / удаление прав в папке% ProgramData% \\ без «Запуск от имени администратора» (UAC вкл / выкл )? Заранее спасибо.
BobD
1

голосов
0

ответ
20

Просмотры

Переопределение Пользовательские действия в установщике Web Setup

Я пытаюсь переопределить «Commit» действие в моем классе «Installer» для моего веб-настройки проекта, с целью открытия веб-сайта после того, как установка успешно завершена. В то время как одни и те же концепции работает в проекте для приложения окна настройки, кажется, что для моего веб-проекта, класс инсталлятор игнорируется. Можно ли переопределить класс установки в проекте веб-установки?
Hassan Mokdad
1

голосов
1

ответ
50

Просмотры

Я не могу установить питон на виртуальной машине, установка ошибки

Я хочу установить Python на VM, Google Cloud, и я встречая следующее сообщение об ошибке: 0x80070659. Я не могу обойти эту ошибку с помощью смерзаться или администратора инструмент. В этой машине, у меня есть Windows Server 2016.
xTomma
1

голосов
0

ответ
179

Просмотры

PyScope missing in Python .NET

Моя проблема заключается в том, что я пытаюсь использовать Python.NET в Visual Studio, я установил Python 3.5, а python.NET пакет корыто NuGet и корыто пип тоже. добавлены пространства имен Python.Runtime в моей форме заявки, и Python.Runtime.dll там в ссылках тоже. Я пытался использовать образец кода из OFFICAL сайта: Официальный сайт, используя Python.Runtime; // создать объект Person человек человек = новый Person ( "John", "Smith"); // приобретают GIL перед использованием интерпретатора Python, используя (Py.GIL ()) {// создать сферу Python, используя (PyScope объем = Py.CreateScope ()) {// преобразовать объект Person в PyObject PyObject pyPerson = человек .ToPython (); // создать переменную Python "лицо" scope.Set ( "человек", pyPerson); // объект человек теперь может быть использован в Python код строки = "
Neil Marko
1

голосов
1

ответ
62

Просмотры

Ошибка при установке рубин 2.4.5 на Solaris 10

Я пытаюсь построить рубин 2.4.5 от источника на Solaris 10 машины. Когда я запускаю команду ./configure, он дает ошибку ниже: проверка off_t ... да проверка обугленному немного ... 8 размера проверки междунар ... 0 размера проверки короткому ... 0 проверки размера долго. .. 0 проверка размер долго долго ... настроить: ошибка: в `/test/ruby-2.4.5/objdir«: настроить: ошибка: не может вычислить SizeOf (долго долго) Смотрите `config.log» для получения более подробной информации о проверка на config.log, я вижу ошибку ниже: Настройка: 12038: результат: 0 Configure: 12133: размер проверки длинной длинной Configure: 12138: НКУ -o conftest -O3 -fno-быстро-математических -ggdb3 -std = gnu99 -fstack-протектор conftest.c -lsocket -ldl -lcrypt -lm> & 5 настроить: 12138: $? = 0 настроить: 12138: ./conftest ld.so.1: conftest: со смертельным исходом: libssp.so.0: не Не удалось открыть: Нет такого файла или каталога ../configure: строки 2064: 9111 Погиб ./conftest$ac_exeext настроить: 12138: $? = 137 Настройка: Программа завершилась со статусом 137 Configure: неудачная программа была: | / * Confdefs.h * / Из config.log, я понимаю, что libssp.so.0 отсутствует, но я не могу найти это на моем Solaris 10 машины и не найти какую-либо конкретную помощь по этому вопросу. Может кто-нибудь помочь мне решить эту проблему?
Paras Bothra
1

голосов
0

ответ
30

Просмотры

Как подготовить установку Java приложения для Steam?

У меня есть некоторые проблемы об установке моего приложения, разработанном в Java для паровой платформы. Пар требует, чтобы приложение Java включает в себя JRE для запуска. Сначала я создал простой пакет, который установлен JRE, предоставленный мной, перед установкой приложения. Как пара отвергая партии, я создал пакет, включая JRE и мое приложение. Это отвергается тоже. Моя проблема заключается в том, что любое приложение обычно предоставляется Паровой платформа не разработана в Java. И пара имеет некоторые трудности, чтобы помочь мне с точностью, например, о «installscripts». Итак, у вас уже установили игру в паровой среде? Если да, то не могли бы вы поделиться своим опытом? заранее спасибо
Pascal DUTOIT
1

голосов
2

ответ
47

Просмотры

Ошибка при попытке установить узел на Ubuntu

Я новичок в убунту и программирования. Я пытался установить nodejs. Я побежал Sudo APT-получить установку -y nodejs в терминале в убунту. Я получил отсутствующее предупреждение микропрограмм. Я также получил ошибку не осталось на устройстве пространства. Я пытался читать на ошибку и попытался вручную удалить старые версии ядра. Но я все еще получаю ту же ошибку. Я понятия не имею, как я должен подойти к этому вопросу. Любые рекомендации будут оценены. Ниже терминал после того, как я выполнил команду. лощина @ лощина: ~ $ Sudo APT-получить установку -y nodejs [Sudo] пароль для лощины: Чтение списков пакетов ... Готово Построение дерева зависимостей Чтение информации состояния ... Готово nodejs уже новая версия (10.14.2-1nodesource1 ). 0 модернизированы, 0 установлено новых, 0 для удаления и 257 пакетов не обновлено. 5 полностью не установлены или удалены. После этой операции будет использоваться 0 Б дополнительного дискового пространства. пакет обработки ошибок Linux-прошивки (--configure): подпроцесс статус устанавливается после установки скрипта возвращается ошибка выхода 1 Нет Apport отчет написан потому, что сообщение об ошибке указывает на его ошибку последующую от предыдущей неудачи. Dpkg: проблемы зависимостей позволяют настроить линукс-образ-родового-HWE-16.04: линукс-изображения родового-Hwe-16,04 зависит от Linux-прошивки; однако: Пакет Linux-прошивка еще не настроена. Dpkg: пакет обработки ошибок линукс-изображения родовой-Hwe-16,04 (- настройка): проблемы зависимостей - оставляют не настроенный DPKG: проблемы зависимостей позволяют настроить линукс-generic- Hwe-16,04: линукс-родовой-Hwe-16,04 зависит от Linux -image-родовой-Hwe-16,04 (= 4.15.0.42.63); однако: Пакет Linux-образ-родовой-Hwe-16,04 еще не настроен. Dpkg: пакет обработки ошибок линукс-родовой-Hwe-16. 04 (- настройка): проблемы зависимостей - оставляем не настроенным DPKG: проблемы зависимостей позволяют настроить линукс-signed- родовое-Hwe-16,04: линукс-зарегистрированны родовое-Hwe-16,04 зависит от Linux-родового-HWE-16,04; однако: Пакет Linux-родовой-Hwe-16,04 еще не настроен. Dpkg: ошибка пакета обработки линукс-зарегистрированны родовое-Hwe-16,04 (- настройка): проблемы зависимостей - оставляем несконфигурированным PrNo Apport отчет написанный, поскольку сообщение об ошибке указывает на его ошибку последующую от предыдущей неудачи. Нет отчета Apport написано, потому что MaxReports не будет достигнуто уже ocessing триггеры для initramfs-инструментов (0.122ubuntu8.10) ... обновление-initramfs: Генерация /boot/initrd.img-4.18.1 W: Возможное отсутствие встроенного программного обеспечения / Lib / прошивки / i915 /skl_dmc_ver1_27.bin для модуля i915 W: Возможно отсутствующую микропрограмму / Lib / прошивки / i915 / kbl_dmc_ver1_04.
Zag
1

голосов
0

ответ
20

Просмотры

В Visual коды студии, расширение отладки питона держать установить так долго

Я новичок против кода. Я пытался загрузить расширение отладки питона, но она продолжает загрузку в течение 3-4 часа. Я очень беспокоюсь об этом. У меня есть окно 8. Я python3.7 скачал на моей системе. Также отредактирован ссылку системной переменной.
Aamir Siddiqui
1

голосов
1

ответ
65

Просмотры

Caffe not importing in python

Ubuntu 18.04 Python 2.7 My issue is I am unable to import caffe module in python even though I have installed it. I believe it is a path / env variable issue. [email protected]:~$ python Python 2.7.15rc1 (default, Nov 12 2018, 14:31:15) [GCC 7.3.0] on linux2 Type "help", "copyright", "credits" or "license" for more information. >>> import caffe Traceback (most recent call last): File "", line 1, in ImportError: No module named caffe As referred from here, I ran the command sudo apt install caffe-cpu for installing pre-compiled Caffe and it did successfully. When I type in caffe in the terminal, I get something like [email protected]:~$ caffe caffe: command line brew usage: caffe commands: train train or finetune a model test score a model device_query show GPU diagnostic information time benchmark model execution time Which means caffe is installed correctly. As mentioned here, I tried to set my PYTHONPATH variable to the location of Caffe install directory. So I did this, [email protected]:~$ which caffe /usr/bin/caffe When I tried to run echo $PYTHONPATH, it showed up to be empty (I still don't know why). Then I tried to update the path using caffe_root = '/usr/bin/caffe/python' import sys sys.path.insert(0, caffe_root) So now I get this when I print sys.path - [email protected]:~$ python -c 'import sys; print(sys.path)' ['', '/home/rivaldo4t', '/usr/bin/caffe/python', '/usr/lib/python2.7', '/usr/lib/python2.7/plat-x86_64-linux-gnu', '/usr/lib/python2.7/lib-tk', '/usr/lib/python2.7/lib-old', '/usr/lib/python2.7/lib-dynload', '/home/rivaldo4t/.local/lib/python2.7/site-packages', '/usr/local/lib/python2.7/dist-packages', '/usr/lib/python2.7/dist-packages'] But I am still unable to import caffe in python. Another thing I noticed was /usr/bin/caffe is not a directory and I can't understand where is caffe installed if not here. Any help is appreciated. Thanks
rivaldo4t

Просмотр дополнительных вопросов